FBX Export Ignores LOD Flag

Build type: Binary

Build version: 4.18.2-3794801+++UE4+Release-4.18

Description: When exporting static meshes from the editor as FBX the exporter ignores the “Level of Detail” option and creates a LOD group in the fbx.

Repro steps:

  1. Select an actor in your level that contains lods
  2. File > Export Selected
  3. Untick the Level of Detail flag
  4. Import the exported FBX file into Maya
  5. Observe how the fbx contains a LOD group anyway




After taking a look at the repro steps above, this appears to be a known issue. It has already been logged and marked as fixed. You can find more information on it here, in our public tracker. If you have any other questions regarding this bug feel free to reopen this thread.

-Thank you


Simply select each of the LOD’s and un-parent them. You’ll find that they
are all there.