Download

Fatal Error 4.23 - Package project x32

Hello,
I am not sure if this section is appropriate, so forgive me if I published it in the wrong section
My problem is:
After running the packed project I get the message: Fatal Error! Without further details, the 64 bit version works without a problem (on another PC).
On 32 bit version (older PC) I have this error.
FE.png

Hey, I have a similar problem. I package a project in my Desktop, it plays on my desktop and on other people’s PCs that tried it but it gives me a Fatal Error like your image on my laptop. The strange thing is that the same project packaged with previous versions of UE4 runs fine on my laptop. The latest version package only gives me this Fatal Error.

Did you solve the problem? What was the solution? Thanks!

No, I’m still struggling with it. I am totally discouraged by this. I tried everything that could fix this problem, but to no avail.
I conducted tests on 3 computers and one laptop
Only on one 6-year-old computer I get this error. Even one of my 15-year-old computer irun game without any problems.
I wonder if the fault lies somewhere in the DLL.

Is there anyone else who has had a similar problem and solved it or not?