Fails to launch a project

So everytime i want to launch a project it fails. It doesn’t matter if its a fresh project of Epic or mine. I tried to reinstall the Engine but it doesnt help. I tried version 4.11.2 and 4.12, same problems…

link text

Hi DragAssassin,

I’ll need to know a little more about the issue.

  • Are you working from the Launcher Version or Source Version of the Engine?
  • Are you able to successfully open the Launcher?
  • Have you tried opening a project from the Project Folder (Unreal Projects>[Your Project]>YourProject.uproject)?
  • Have you ever been able to work with UE4 in the past?

Please respond with this information and a copy of your dxdiag.



1- . Yeah i use the Launcher Version.

2- . I can Open the Unreal engine normally, the issue comes only when i open a project and then click the Launch button.

3- .Yeah ive tried. But its not helping.

4- . I know that ive tried it in the past (view month ago) with version 4.10. There was the same issue.

  • To what device are you trying to launch to?
  • Try deleting this file: C:/Users/Cascha/AppData/Local/UnrealEngine/4.11/DerivedDataCache/Boot.ddc. and retry launching
  • Please post your Dxdiag

I launch to Windows.
So I deleted the Boot.ddc but nothing changed, Same Problem.

link text

Hi DragAssassing,

Upon further examination of your output log, I found the following line:

LogPlayLevel: InternalUtils.SafeCopyFile: WARNING: SafeCopyFile Exception was Exception in mscorlib: Die Datei "C:\Program Files (x86)\Epic Games\4.11\Engine\Binaries\Win64\UE4Game.pdb" konnte nicht gefunden werden.

This is appears to be the same problem reported here:

4.11 missing UE4Game.pdb

Please download and install the Editor symbols for debugging as described in the answer to that post.

Alternatively, you may want to try simply not including Degbug files by disabling: Project Settings–>Packaging–>Include Debug Files

Let me know if either or both of these solutions resolve your issue.



Thank you.
I have a lot of work to do and will try it next week.