Download

Failing to build in 4.19 but can in 4.18

Hello, can someone help me with building on 4.19. I could build perfectly fine on 4.18 but after updating to 4.19 it seems to require iOS settings and I don’t even have anything to do with iOS in the project

I’m getting this too. I’ve opened a ticket here but haven’t had any help yet:

https://answers.unrealengine.com/questions/774794/unable-to-build-on-mac.html

Try this: Did your project start failing to package for iOS in 4.19? Here might be how you can fix it. - iOS Development - Unreal Engine Forums