Download

Failed to open map file. This is most likely because the map was saved with a newer version of the e

Hello, I’ve been working in UE4 for the past 3 years, experienced all sorts of bugs and errors but this is beyond anything.

I was working on the final touches for my archviz project (2months of work) when out of the blue when switching levels I get this error.

Obviously I don’t even own a newer version of the engine. 4.14 just came out today. ( could this be related even though I haven’t downloaded it?)

I have tried copying previous autosaves of the map and tried opening them. Most of them can’t even load assets at all and one of them from 2 weeks ago ( last time i’ve previously worked on this level) started loading but then stopped.

I have previous autosaves from 2 weeks ago and it still gives loading errors? Today I did nothing …NOTHING new except adjusting some materials. What amazes me is…IF indeed somehow the map file got corrupted WHY are the previous autosaves from 2 weeks ago corrupted also?

How can I fix this issue and recover my work?

Please help!

The only thing that I can think of was that I went out of hard disk space at that time. Could this be the cause, and if yes how to fix it?

Cmd: MAP LOAD FILE=“F:/Documents/Unreal Projects/MusicRow/Content/StarterContent/Maps/PoolDeck.umap” TEMPLATE=0 SHOWPROGRESS=1 FEATURELEVEL=3
LightingResults: New page: Lighting Build
LoadErrors: New page: Loading map: PoolDeck.umap
MapCheck: New page: Map Check
LightingResults: New page: Lighting Build
LogLinker:Warning: Unable to load package (F:/Documents/Unreal Projects/MusicRow/Content/StarterContent/Maps/PoolDeck.umap). Post Tag is not valid. File might be corrupted.

Hello, have you found a solution for this? i’m experimenting the same issue just now, and all my project seems to be lost…

No solution…my escape was that one of the older autosaves worked.

thanks for the answer, i’m re-downloading the engine now, if it won’t solve the issue i will try each old autosaves…