Failed to Launch (Unknown Error?)

Please see attached Error Log!
I cannot compile my scene. I am using a basic, almost empty scene with just a couple of basic objects in it.
I’ve tried to use the Templates provided by UE4 and those give me the same error.

Please note, I am trying to ‘Launch’ the game. This is when the error occurs.
When I hit ‘Play’, it works just fine. Everything is as intended.

I am doing this as a Desktop / Console project, not a mobile or tablet project.
I have the FireLands (free from the marketplace) content added to the project, but is not being used. I got the same error without this as well, so it is not causing the problem.

Please get back to me if you know why this error appears!
(I have my Oculus DK2 hooked up when I hit Launch).

Hello Sinnmeister,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. I understand that you have a nearly clean project, however can you reproduce this issue in a completely clean project?
  2. If so, could you provide a detailed set of steps to reproduce this issue on our end?
  3. Could you provide screen shots of any blueprints that may be involved with this issue?
  4. You said that you are not launching on to a mobile device, what platform are you attempting to launch to?
  5. Are you able to package out the project to the target platform or do you have the same error?
  6. Have you been able to launch onto this platform prior to 4.11?

Hello Sinnmeister,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.