Failed to launch editor

link text

I’ve been trying to open the Editor. But every time it pops out The window with “Failed to launch editor” on it.
I’ve tried to reinstall. But it won’t work.
Please help.

P.S. I encounter this error after I’ve tried to open a large 3d model in ue4. That process crashed and I shut the computer down.

Go to your project directory and delete the INTERMEDIATE folder. It will get re-created and sometimes it can cause issues… Hope this helps… if it does, please mark resolve.


Sorry but it won’t. The problem is still there. In fact, I don’t think there is something wrong with my project, because I can’t even start the empty(without opening a project) editor.
Thanks for help.

Hi Hmcll,

Do you currently have access to the launcher or is the the launcher not even opening? If you have access to the launcher, try removing the problem project from the Unreal Projects folder in your Documents temporarily and see if you can launch the current version of the editor. If not, select the current version of the editor in your library and from the drop down menu select, “Verify.” Let us know if this works or if you do not even have access to the Launcher.


I can get the launcher started. but The problem is that whenever i click on the start button, It just disabled for a while and re-enabled without any effort.

I do deleted the project. The variation successes and i even reinstalled the launcher and the prerequisites. still not working.

Finally, I solve this problem by restoring my system. But I think this is still a not resolved issue. Hope I will get some else answer soon.
Thank you all.

I’m glad to hear restoring your system has apparently resolved the issue. If you continue to experience problems launching the editor, respond to this thread and we will continue to investigate -thanks!

For me, right-clicking on ueproject file and choosing “switch version” and choosing the newest one helped. The error was gone and editor launched.

Though the launcher asked me to do exactly the same, since I’ve updated engine version, it didn’t work when switching inside launcher.

Hello there. May I ask how exactly you restored your system?

The way it worked for me (Case was an Unreal Engine 4 Project and I wanted to open it in 5.1 ) was by deleting the (Binaries + Intermediate) Folders → Right Click on the project (.uproject) and generate Visual Studio Files → then I opened the project .sln file which is a Visual Studio file included in the main folder of the project → manual re-build from there and checking for errors (errors I encountered were mostly the #include directories which refers to the old engine version and the my old machine directory) :sweat_smile:
Note: I am not a developer but this how I fixed this error for the case I mentioned earlier.
Hope this helps

1 Like