Failed to Launch Editor

Hello, I’ve got an error which is really frustrating. It’s just suddenly started appearing, and I have no idea where to go about fixing it.


Any help would be appreciated.

I’ve decided I’m just going to uninstall then reinstall the engine. I’ll let anyone know if this helps.

Hi Declan1237,

Any update? Did the reinstall fix the issue?

Hello, yes I did manage to fix it. I just uninstalled the version I was using, and reinstalled it and it worked again, but I’ve got a few packaging errors now.

Hi Declan1237,

Packaging errors? Could you please elaborate and provide screenshots?

Well, I’m not sure what fixed it, but it some how fixed it self. I think it could of been to do with Visual Studio not being properly installed.

I have met exactly same problem. I found it was caused by win10 authority because i have set unreal editor to run in administrator mode to allow editor to open visual studio in editor window. Just open the project file after you open unreal editor instead of double clicking the uproject file.