Failed to Launch and Package Project

Hello, i’ve been building a custom endless runner following the tutorials on the Unreal Engine channel on youtube.

I tried to launch and package the project so that i could send it to some friends to test it out but it fails to launch and to package.

I have also tried to launch and package a starting third person project which also failed.

I am including 4 different txt files, 2 for the endless runner (1 Launch Log, 1 Packaging Log)
and 2 for the third person project

I tried to package the project for windows x64, and i am running UE from the launcher. Version 4.10.4
link text
link text
link text
link text


This is the error I’m seeing in your log: Exception in AutomationUtils.Automation: You are attempting to compile on a machine that does not have a supported compiler!

You’ll need to download Visual Studio 2015, and ensure that you select the C++ content from the installer, as Visual Studio 2015 does not contain this by default. Once you do this, you should be able to package the project successfully.

However, if you run into another issue after getting VS 2015 set up, please post the new output log so we can look at the new errors.

Have a great day