Download

Failed to Import a FBX Model everytime

We have solved the problem now, I just had to reassign the mesh to the rigg

Thanks to “fighter5347” and the Epic Games Mods, Everyone helped me Very Well

Make sure that you dont have a texture or something else with the same name in the folder.

Hey 1. Thx for a Answer
2. I Import it for test in a Blank Project and here is the Same issue…,erm so i cant import any Fbx file in my Project?..,or maybe anyone have the same issue?

Probably the suggestions that were mentioned in this post helps you: FBX SkeletalMesh won't import - UE4 AnswerHub

Ok… i … pls anyone Help me i tested all in the Topics ideas, but not anyone is getting work for me… but thx for answer…

Check if it isnt too small

Hey Thx my friend for ur answers c: , You help me alot i know now the issue, anything with my Bones, when i import whitout my skeleton hierachy everything works fine… but why?.. in Unity is everything Ok but here not , maybe u know anything? Warte bei dir steht im Profil Austria heißt das du kannst deutsch?xD

Have you already enabled “Import Meshes in Bone Hierarchy” in the import window?

Jup, ich kann deutsch ^^

yes sure i have enabled it already ,xD ja dann reden wir mal deutsch :3, also ehm ja das habe ich schon eingestellt dann funktioniert das Importen zwar, aber sagen wir mal so nur ein kleiner teil in dem fall meine Eyelashes wurden importiert,und der rest war nicht da, und die Ganzen Bones also das Skelett,war auch nicht da, ich verzweifle langsam echt schon…

Oh, now I see your answerhub thread :slight_smile: Just to link this thread with the one from answerhub: Why won't my FBX SkeletalMesh import? - UE4 AnswerHub

Have you followed a tutorial that explains you how to rigg something? When yes, which one?

Im Forum darf/sollte man nur in der deutschen Section Deutsch reden, weil es ansonsten für die nicht Deutschsprachigen ein bischen verwirrend wird ^^

ahh i Understand, Okay Sorry .
Yeah already make a thread but not anyone can help me with my issue, that suuucks soo Hard, i want to know the issue with the Bones

no 1. Autorigging Daz 3D in this Model and
2. When i Rig something i make it Like SBL Multimedia Rigging Tutorial from Youtube

If you are able to supply an fbx file that reproduces the problem we’d be happy to look at it. Please see this thread for how to report fbx issues and provide the files.

https://answers.unrealengine.com/questions/20832/epic-official-fbx-import-reporting.html

http://www.file-upload.net/download-8829573/Testcharforue4.fbx.html Heres the fbx file and i have created a thread here, and in answer hub too

Heres the answerhub thread; Why won't my FBX SkeletalMesh import? - UE4 AnswerHub

Thanks for your Help and Interest c:

i suggest you use a different file host, my virus checker didn’t like that one

which one i should use?, and Hey

I would recommend you gdrive or rapidshare :slight_smile:

Yeah okay my Next Uplouds are on Rapidshare .

Hey Figther c:,wheew my fbx are still not importable ;_;

When I would have C4D I could take a look at the file, but unfortunately I don’t have it :frowning: But after you have re-uploaded it, I will take a look at it in 3ds max ^^

Thanks my Friend c:

Heres the Uploud : http://rapidshare.com/share/A4F8B2C97D5F8DC921CB76800C2719C3

Make sure you’re using FBX version 2013 not 2014