Failed to create a project directory

I’ve never used unreal engine. Just installed in my windows 10. Tried to launch it and I selected virtual production template with starter content and raytracing on. Hit a create project button, I got a Create Project window popup "Failed to create directory “F\User<USERNAME.\Documents|Unreal Projects est/Content”… Why? Something library is missing? Thanks in advance!

check File Write permissions

Thank you!!!

Can you tell me how you did it please I really need

I also having the same problem. When i try to create the project it says, Failed to create directory “F:\MyProject**/Content**”.
I have the admin rights. Any idea about this?

I am using Unreal engine: 4.26.0

I had same problem. When I looked at the directory path (set by default) there was an additional slash after the drive. I deleted the extra slash and then it worked.

I had the same error version 5.0.3 how to fix it

Check out this!

1 Like

How I’m fix this problem:
Change that checkbox. Maybe you problem also, what I enough.

It’s works :+1: