Failed to build patch for Win64 - assuming no compiling capabilities

Hey everyone, this is my first question posted here.

I’ve been using UE4 since 2 months (still a newbie) now to build a game for me and friends. I am using blueprint only to make everything work in my project. Everything went pretty well from development though release on Win64, sent the project over to my friends and tested play over the internet (which failed) so I set out and started working on issues to solve this.

Arriving to the point I tried to make a patch and after following all instructions here Patching Overview | Unreal Engine Documentation . Only to get this error over and over. link text I tried nearly every solutions related to this error found on Internet. Still no luck, so I came here to ask for help.

Thank you for reading, really hope you can help.

Hi LifeisGemini,

I see from your project launcher log the following error:

WARNING: ERROR: NOTE: Please ensure that 64bit Tools are installed with DevStudio - there is usually an option to install these during install

Please try some these solutions posted for this error on other AnswerHub posts:

Can’t compile any project 4.11. Please ensure that 64bit Tools are installed with DevStudio

Packaging ERROR

android Packaging error

Automation Tool Error

If none of these resolve your issue, reply describing briefly what you tried already, and we will continue to investigate.

Thanks,

Steve H.

Thanks, I will try right away!

It’s me again. So I tried the first option and reinstalled fully VS community 2015 and it worked me out of this. Unfortunately I ran into another error :expressionless:

link text

I resumed my work to patch the game but it’s getting me “UnrealBuildTool: ERROR: No modules found to build. All requested binaries were already part of the installed engine data.”.
Was does it means?

Thank you for your time :slight_smile: