Failed Installation. Follow troubleshoot. Still fails

Trying to install ver 4.11.2 but ended with error 1603 failed to install prerequisites. So i uninstall C++ 2015 and try again and I get the same error. Please help

Your issue does not seem related to the VC++ redist. There are a few suspicious entries in the log files that you provided but the line that immediately jumps out as the problem is the following:

Product: UE4 Prerequisites (x64) -- Error 1714. The older version of UE4 Prerequisites (x64) cannot be removed.   System Error 1620.

I have not seen this error before and will have to investigate further. Some quick internet searches for Error 1714 turn up a few hits but it is hard to tell if the various suggestions will be helpful in this case. You could try a manual uninstall of the old prereqs by running the following on the command line and then trying to update to Engine version 4.11.2 again:

msiexec /X{36EAD5CF-44EF-4FCF-8BE1-D96C4835D7A4}

I tried running the command but it said only valid for products that are currently installed

Oh and this is the first version of Unreal I’ve tried to install

Hi Azleebz,

I’m sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. Thanks!