Facial Control Rig stops working in maya

Hello, I originally posted this in the Quixel forums but was asked to re-post it here:

The first time I export a metahuman character to Maya from Quixel Bridge, the facial rig works without a problem. However, if I save my Maya file out and reload it, the rig stops working.

I think I’m having a similar problem to the dna file issue shown in the video here:

I can’t use the solution in that video for the same reason mentioned by someone in the comments section: "For some reason on my attribute editor, when I select the rl node, the option to set a Dna File Path is not available. The only mention of the Dna File Path within the node is in the “extra attributes” section, but even then its just greyed out text and I can’t interact with it. "

Most of the other suggested fixes don’t make sense to me, and sound like they’re relevant to an older version of Quixel Bridge, for example “make sure that the Maya plugin is installed in Quixel Bridge”. I have an option to export to Maya, but I can’t find any other plugin options.

I’m using Maya 2018. Please let me know if there’s any other information I can provide.

I think it might be a problem with how the MetaHuman file is opened. When I try to open the MetaHuman MB file from Maya, instead of directly opening the MetaHuman MB file, the controller works fine.

1 Like

Me too,My Rl Node shows Unknown Node

Thanks, I’ve just tried to open the same file from inside Maya (rather than from the Windows file manager) and the control rig seems to be working again.

Hi,
I got the same issue : my DNA file path is not available. I tried to open the file from Maya. But my rig still not working. Do you have any other options?

Thank you so much.

I have the same issue. My rl tab looks the same, with the “unknown” and no file path for the DNA file. No answer yet?