EXR output set to 960x540

The sequencer is only outputting 960x540 when saving EXR files. Even if I set to custom resolution.


Are you using the -ForceRes argument in cmd? Game windows will attempt to resize to your screen otherwise.

I haven’t done that, but when I choose PNG or BMP as an output, I get 1920x1080

Hey SterlingY,

Apologies for the ignorance on the subject of EXR renders, but there are only a couple of people here over the holidays (all of which know nothing about EXR rendering). Could you walk me through your rendering process? I’m also assigned to your other answerhub posts.



So with EXR, it is similar to PNG or BMP.

Essentially you add a camera to your sequence and make it move or whatever you want to do with it, then click on the film slate icon to render a movie. Here you can select what type of output you want plus other settings, so if you select PNG, and then click capture movie, it will output a sequence of PNG frames at your chosen resolution.

Alternatively, you can choose “Custom Render Passes.” This gives you EXR output, and next you select which channels you want. For testing purposes, you can just choose “Final Image.”

For resolution, you can choose whatever you want. I can get 640x480, 640x360, then when I choose 1280x720 I still get 640x360. with 1920x1080 I get 960x540.

Then I went with a custom res, and with 2048x1440 I got 512x288

I’m writing this as I test them. This is really weird. I set it to 3880x2040 (don’t ask why, just random) FIRST I got 960x540, then on a second attempt, I got 3627x2040. And, lastly I just bumped it to 3880x2160 and got 960x540.

Good luck figuring this one out.


So I’m running into the same issue as you when running it in an editor window and not a separate game process.

I’ve entered this as UE-24920 because larger resolutions should be working for an editor window render. However, for the time being, please use the “Use Separate Process” option and make sure you’re using -ForceRes in the Additional Command Line Arguments.


I’ve tried using Separate Process and -ForceRes

In fact, I used the default options in the additional command line argument: -NoLoadingScreen -NOSCREENMESSAGES -ForceRes

Still, I ran into problems with the output resolution not matching my specified custom resolution. It has occurred to me that it might be bound by my monitor in some way.

Set to 3880x2160, I got 2512x1413. My monitor goes to 3440x1440

My complete specs are:
GTX 980Ti
32GB Ram
4GHz AMD FX-8370
34" Samsung SE790C (max res 3440x1440) aspect 21:9


Apparently I had a small brain fart and forgot that I’m using a monitor that is larger than 1080p. After attempting with 2560x1440, it output 2094x1178. I’ve added this info to UE-24920, but if it turns out these two issues are unrelated, I’ll open a new bug.

Had the same problem. “Use Separate Process” worked for me. Thanks.