Exporting CAT animation from Max, digits exported as meshes


I’m trying to export my character with some CAT animation from 3ds Max to FBX.

I checked “CAT characters as HIK” so it wouldn’t export CAT bone meshes.
However, it does export digits on arms and legs.

And that’s how it looks in UE4


How to get rid of them?

Have you tried to check if when you import, you transform the meshes nested in the hierarchy into bones? There’s an option under the animation settings, when you import something into UE4 that does this.

Hey, I’m having the exact same problem. No other of my bones are appearing in the mesh but my hand digits and foot digits are - they get given what ever material is in my material 1 slot too… debating just giving them an alt material and hiding them in game. Did you ever figure out how to stop them importing?

Hi! I recall just removing their geometry in Max. There might be a better way to go about it though.