Export Movie from Sequencer Won't Turn off Burn-In.

Has anyone experienced this issue? Everytime I export from sequencer the Burn in on the top and bottom is active even when “Use Burn-In” is set to off and the Burn in Class is set to “None.”
This is true for both the render movie settings and the level sequence itself.

What’s also interesting is that the information in the burn in is wrong (wrong sequence name, time is always 0:0:0:0 no camera info,) and if I do turn on Burn In,it writes on top of the incorrect one.