Export an avi file from camera animation


I have issues with exporting an avi file from Matinee.
My problem is when I hit the “movie” button I start to fall out from the scene. :slight_smile:
I deleted the player start actor and I have blocking volumes as well.
If you have any ideas please help me out :stuck_out_tongue:

Well issue fixed…
It was just a question of some “magic checkboxes” :stuck_out_tongue:


So now that I managed to find the answer to the issue above I have new question.
And this time I hope someone can help me :slight_smile:
When I press the record button and render the animation I have 30fps for the framerate by standard.
The problem is that the rendered avi file is “lags”… :S
Im rendering in HD 1920x1080.
Any idea ?

Do you mean your video player is lagging when you play it back? Unreal exports uncompressed video. That short render you created is almost certainly many many gigs. Run it through a video editing software to compress it. Or use an online converter. That should fix your problem.

So in this case it is not the question of the actual framerate that has been saved ?
Will try thanks

Thank you HaxO !
The conversion fixed the lag :slight_smile:

Here again :slight_smile:
I am having a problem with multiple cameras in the scene when saving the avi file.
Whenever I try to render the animation for Cam002 the editor starts to record it from Cam001.
How can I render the animation from the prefered camera ?


Put your cameras inside of a director group and key Camera 2 on.

Got it !
Thank you,

I upload the printscreen… maybe it can help someone else too.


Any idea why the reflections are missing when I save an avi file ? (all settings are on epic)
Have no clue :S


Hmmm, I haven’t had that issue before. Maybe Update Captures on your SphereReflectionCapture?

I managed to find the problem.
When you create a camera inside matinee the “Screen Space Reflections” are not activated in the details panel of the camera.

Awesome, Glad you got it figured out!