Explaining the recent 4.4.0 Update

Hi everyone,

When we released the Preview of the upcoming 4.4.1 Hotfix on 8/19 (information available here) we experienced a few technical difficulties and inadvertently triggered a rollback for 4.4.0. For a limited time, 4.4.0 users saw the option to ‘Update’ via their Launcher. After performing the update, nothing appeared to change. However, what actually occurred is that the version changed from 4.4.0-2255576 and rolled back to the earlier 4.4.0-2237849. We did not catch mistake right away, and some issues and confusion did result from . We apologize for any inconveniences may have caused. Unfortunately mistakes such as can occasionally occur during rapid, open development; but we learn from them and work to ensure they don’t happen again.

Today (8/26), 4.4.0 users who did accidentally get rolled back to the earlier version will see an ‘Update’ option again. Performing update will restore you to the proper 4.4.0 version (4.4.0-2255576+++depot+UE4-Releases+4.4). Please perform the update to correct your engine version.

Thank you for your patience while we have worked to address .

No problem !

I was affected by update, but I am downloading the new update from the launcher now. I totally understand how can happen especially now that you are pushing preview versions and updates every couple of weeks to the launcher, but you guys are doing a great job, and was a relatively minor. Thank you for the info and the new update! :slight_smile:

**Edit: I can confirm downloading the new update morning has fixed my issues with the plugins needing to be re-compiled, all is back to normal. Thanks again!

No problem at all, just one thing: I saw two new content packs in the marketplace and downloaded them, I close my launcher accidentally and now when opened back they’re gone. It’s that part of same rollback?

a bit frustrating because i lost few hours download instead of doing something with the engine, but well that things happen, and my coffe machine was filled.

Now i have 4.4.1 and Library say there are a update for 4.4.1 since i not use the launcher, i supposed still the preview not the official 4.4.1, will wait for official announcement before update something :confused:

Thanks for the fix! and no problem… you guys doing a great job!

I had problem on 2 differents PC
I had to did the update twice today for some reason… first one did not update me with 4.4.1 but instead gave me 4.4.0 (again) plus 2 new free stuff on the marketplace (Animation Pack and a 2d platform game template)
Then I restarted my UE4 launcher and saw another update which brought me to 4.4.1 but I lost all the new Marketplace stuff

Was I not suppose to see ?

Thank you

We planned two new Marketplace content releases for today, and we pushed them live, but immediately identified some issues with them. We pulled the updates once we spotted the issues, and will try them again soon (potentially tomorrow)

The final 4.4.1 Hotfix is being released currently. It should be up on GitHub now, and will be available through the Launcher soon.

Yay! I can confirm the substance designer plugin now works.

New content, awesome! Can you say what those will be?

An Animation Starter Pack and a Sprite Pack. :slight_smile:

Merci, looking forward to both.

Did you take it off because of a message asking to subscibe to download it even if you were already a subscriber… heh I say that cause is what I had when I first tried to download it

Once i did the update morning, it fixed my. However, now I see the word “Update” in my launcher under 4.4.0 again. Is the update with the hot fix?

I can confirm , although…it’s a different pack from what they’re describing, I believe. Also, I am subscribed but is showing up in preview - didn’t that used to say “coming soon”? If it’s out today, I’d like to download it already :stuck_out_tongue:


Yes it will update your engine to 4.4.1

For one of them, yes. For the other one, we discovered that it could be downloaded, but then it did not appear in the Vault.

Correct. newest update will install the 4.4.1 Hotfix. (today has been a busy day!)

It’s not that one I can confirm, I’ll just keep it a surprise for those who miss it.

Thxs Stephen for explaining, kudos on the hotfix :smiley:

Hi, Stephen!

I still can’t compile any project here (even a new one) since the update problem.

Yes, now I’m using the 4.4.1 hotfix!

is what happens: http://i.imgur.com/yuThgIb.png

Thanks for the support!