Everytime I try to open fortnite it says "insufficient privileges" please help

I’ve redownloaded it more than three times now and it always says that I have insufficient privileges, but I am on the admin account (the only account) on my pc. I’ve gone through the process of taking ownership of the files and even tried redownloading Epic Games Launcher. What can I do? I don’t get this problem with any other file.
Screenshot: Screenshot - aa8f90daf8f5a0179b40796ca095aa54 - Gyazo (safe link gyazo is a screenshot app)

No I have not unfortunately I ended up uninstalling it and reinstalling it a few times but still not working…

same here need help asap

I have the same problem since the last update.
Even thou I have set up it to run as admin it doens’t work. Reinstalling it now but don’t think that’ll help.

Have you solved the problem yet? I have the same problem too.

Aye lad did you solve it?

Hi there,

This website is intended for UE4 developers to get technical assistance. For Fortnite issues, please visit: http://fortnitehelp.epicgames.com/

There you will find various troubleshooting articles as well as an Email Us button that you can use to get in touch with one of the Epic support staff who can assist you further with this.

Any general questions regarding Fortnite should be directed to the Fortnite forums, located here:

Thank you