Everything is very Dark in Editor and Play in Editor. Any Ideas to fix this

All of my projects are very dark usually not even visible in the level editor, or if I play in editor or play as standalone game, or if I play in VR. If I build something then all of the lighting is perfectly normal. Everything else on my computer as far as brightness is perfectly normal. Any idea what can be causing this?

You can play with the console command gamma even if it should not be a problem actualy. I suppose you have build you ligthint as well?

Sky light added?
otherwise you could try adjusting auto ezposure or gamma levels as apocalips said

Maybe your skylight casts shadow too, i had a similar problem with my project, i didn’t do the lightpass so i had to disable the skylight shadows to see a thing ^^

If you think the lght is too soft you could also try to uncheck invert square falloff

As others have noted, I would check your lights to ensure they are emitting. If you have a skylight, you may want to ensure you have a skydome, for that light to reflect, or use an ambient cubemap.