Error when packaging my game (JsonUtilities)

I’m having troubles with the UE4Game-Redist-JsonUtilities.lib, it doesn’t exists in my engine binaries folder, I tried to download the engine and compile it but it only creates .dll in stead of the required (for me) .lib.

The error that I see in visual studio is this:

Error	2	error LNK1181: no se puede abrir el archivo de entrada 'C:\Program Files\Unreal Engine\4.4\Engine\Binaries\Win64\UE4Game-Redist-JsonUtilities.lib'	C:\Users\Ismael\Documents\Unreal Projects\RG_Depot\Intermediate\ProjectFiles\LINK	RG

In my build.cs file I added this line:

PublicDependencyModuleNames.AddRange(new string[] {"JsonUtilities"});

I don’t know if I have to do something else to get the package working but I need help with this.

Is there any solution for this?
I still have the problem

This solution seems to work:

At the end I solved this some versions ago compiling the engine with the source code from github, and with that compiled version I had no problem with the packaging.