Error when launching editor "The application was unable to start correctly (0xc0000022)"

When I try to launch Unreal Engine 4.10 from the Epic Games Launcher or directly through UE4Editor.exe, I get an error “The application was unable to start correctly (0xc0000022)”. I’ve tried some of the steps found here Unreal Engine won't launch Error code (0xc000007b) - Installation & Setup - Unreal Engine Forums but they have been unsuccessful. From what I can tell from using DWalker, there is an issue with msvcp140.dll and vcruntime140.dll. I have tried to reinstall the Visual C++ Redistributable (x64) with no success. The DWalker log is attached.
Is it possible to fix this problem?
I’m running Windows 10 if that helps at all.

Hey IceyFlames-

It’s possible that your anti-virus is blocking UE4. Checking your anti-virus settings to see if UE4 is being blocked/allowed. Another possible solution is to navigate to the \Epic Games\4.8\Engine\Binaries\Win64 folder, right click on UE4Editor.exe, and open the Properties menu. Inside the properties menu click on the Security tab and make sure that it is set to Allow for all users.