Error when installing ARK Editor

Hello Folks,

I’ve had an error when installing the ARK Editor via the Epic Games Launcher - I already contacted the support about it (as there is no entry in this “Knowledge-Base” for this specific code) but that wasn’t helpful at all (I’ve beed told to look into the forum and when replying that I did that without finding anything useful, dude just told me to open a thread so yeah…thanks for nothing I guess?).

Anyway, I hoped to find help here, it’s basically my last hope. Like I said before, I wanted to install the ARK Editor (U4 installed on latest version) but when trying so it’s giving me the error code “MD-0011”.

Can anybody help me out here, please?
Also, I’m sorry if i posted this in the wrong section, I’ve clicked trough this forum a while but didn’t find a better place to post something like that.

Greetings from Austria
Bella aka RaptorSenpai

Same here…

The same happens to me

Getting the same error, did you work out how to fix it?

Same here. Can we we get some support with this?

And same for me too. They really need to do something to fix it soon, it has been broken for me since about 5 days ago.

Same problem and no idea to fix it -,-

I am also getting this error. I had previously installed it on a different drive but the drave was about maxed out. Now every time I try to install it I get this error.

heck yes… i can finally download it thank you to you guys for fixing it

i’m having the same issue as well

Same here :frowning:

Same error, for the last 3 weeks.

ditto… hope they fix it soon

the log says

[2019.09.03-13.52.47:244][896]LogOnline: Warning: OSS: QueryDownloadInfo request failed. Download access to this application is currently disallowed. App: ARKDevKit
[2019.09.03-13.52.47:295][899]FCommunityPortalPatcher: Change State Patching->Failed
[2019.09.03-13.52.47:295][899]LogPortal: Error: FAlertReporter: Reporting Alert code: MD-0011
[2019.09.03-13.52.47:553][914]LogSlate: Took 0.000441 seconds to synchronously load lazily loaded font ‘…/…/…/Engine/Content/Slate/Fonts/Roboto-Regular.ttf’ (155K)
[2019.09.03-13.52.48:286][957][MainRouter] GoToUrl(‘’)
[2019.09.03-13.52.48:286][957][MainRouter] Resolved To: ‘
[2019.09.03-13.52.48:286][957][MainRouter] Best Match: invalid - [22] states compared
[2019.09.03-13.52.48:286][957][MainRouter] Externally navigating to ‘’.
[2019.09.03-13.52.48:286][957]FCommunityPortalManagerImpl:LaunchUrlSSO - Skipped launch of url:
[2019.09.03-13.52.48:286][957][MainRouter] Navigation Canceled.

I am aware of the issue and working to get it resolved.
Sadly I don’t have a workaround for this at the moment.
I’m hoping to see it fixed soon.

You should all be able to install the devkit now.
You might need to shut down the epic launcher from your system tray and reboot it though.
If it’s still not working for you after that, let me know.

Its working thank you!!!

I was able to install. You rock Zen. Thank you!

Works now, thank you very much :slight_smile: