Error Unknown Error (Packaging)

MainFrameActions: Packaging (Windows
Main, Object Param) MainFrameActions:
Packaging (Windows (64-bit)): at
MainFrameActions: Packaging (Windows
(64-bit)): ProcessManager.KillAll:
Trying to kill 0 spawned processes.
MainFrameActions: Packaging (Windows
(64-bit)): Program.Main:
AutomationTool exiting with
MainFrameActions: Packaging (Windows
(64-bit)): Domain_ProcessExit
MainFrameActions: Packaging (Windows
(64-bit)): copying UAT log files…
MainFrameActions: Packaging (Windows
(64-bit)): RunUAT.bat ERROR:
AutomationTool was unable to run
successfully. MainFrameActions:
Packaging (Windows (64-bit)): BUILD
FAILED PackagingResults:Error: Error
Unknown Error

What yo do?
I tried everything on all forums and I think I move to unity

Hey, I was at the same point, but I got it sorted out. Post the entire log file and let’s see what exactly is going on.

I have same error I hope support team can solve this problem

Problem is HTML5 is packaging and no run and windows no packaging

4.10.4 cant complie it 4.11 preview 6 can complie for me


Could you please upload your full output error logs as a .txt file? That would be very useful, thanks!

I’m having this same issue here is my complete error log, any help would be appreciated.


MainFrameActions: Packaging (Windows (64-bit)): UnrealBuildTool: Visual C++ 2015 toolchain does not appear to be correctly installed. Please verify that "Common Tools for Visual C++ 2015" was selected when installing Visual Studio 2015.
MainFrameActions: Packaging (Windows (64-bit)): UnrealBuildTool: Using Visual Studio 2013 toolchain instead of Visual Studio 2015 toolchain.
  • Please go to Control Panel > Programs and Features
  • Select Microsoft Visual Studio 2015
  • Right-click and select ‘Change’
  • Select Modify
  • Scroll down and verify ‘Common Tools’ is selected


I figured that bit out last night and seemed to make a difference I was sure the cook would compete but now instead of failing it’s just stalling. Even left overnight the cook hangs and never completes and it’s not giving any error in the log to explain why. Any additional advice? Thanks!

Delete your Intermediate, Derived Data Cache and Saved folders and try again. Let me know if it hangs again. If it does, stop it and save the logs and provide them to us.

Thank you!