Download

Error Unknown Cook Failure?

Hey guys. First off, sorry if I posted this in the wrong place - I wasn’t sure where to post it. I tried packaging my game today, which worked before (I’ve changed a lot of stuff in-game since the last time I tried), but now I’m getting TONS of errors. At the very end of the log, where it ends, it says Error Unknown Cook Failure. I’m not sure what’s wrong though? You can download the log here: https://www.dropbox.com/s/jd4nqk3gqgd680d/log.txt?dl=0 (Sorry that you have to download it. It’s 4.9 MB and wouldn’t fit onto pastebin. Over 5,000,000 characters long…) I have no idea what I did wrong, and no idea how to fix this. Do I just need to restart my game from scratch and hope it doesn’t happen again? I’m a complete noob to UE4, so this took me a VERY long time to make. I’d hate to have to restart it.

Bump, because no one has responded since last year! Happy New Year!

SOLVED! Sorry. It said that it was having trouble loading a file, and all I had to do was open up the file location externally and delete it. Fixed everything!