Error Unknown Cook Failure

Tried to package a project for Android or windows, and it ends with.

PackagingResults:Error: Error Unknown Cook Failure

The thing is, everything worked a while ago.

I’ve uploaded a log. If anyone could help me, it’d be nice.

I don’t know what I did, but the problem went away. I restarted the PC, refreshed a couple of blueprints, and now the project is packaging correctly.

this is great my friend, I have the same problem, but what you mean with refreshed a couple of blueprints?

File → Refresh all nodes. I don’t know if it was anything I did that helped. Maybe it was the restart that did the trick.

Ok, I try to make that you say, but no compile, oh… is version 4.9 many developers with the same problem, really I dont have the solution

Have you tried updating to 4.9.1?

Yep, I have problem with firstperson BP, so I try with another scene, with flymode no fist person and compile correctly, I will add the first person in this scene and I will compile again if works ill tell you, many thanks my friend.