Error:UE 4.13 Build Android App With Substance Plugin Failed

Build App Fail with Substance Plugin Failed Almost 10+ times.
Disabled Substance Plugin and ReOpen UE 4.13 and then build success.
If that the Substance Plugin doesn’t s support Android? Or I use an unsupport Version?
Or other wrong doing?

Btw
NDK = 19
Minimum Support SDK =19
no HDR
support Samsung GearVR
else Default setup.

Hi lubrian,

We aren’t responsible for supporting third party plugins such as substance. I would recommend contacting them about this issue and letting them know that you are unable to build with their plugin enabled. They should be able to give you advice on what is going on with the plugin.

Thanks,

Ed