Error Starting game


My friend tried to play a demo of my game on his PC. We tried packaged development and shipping builds, and sent the game through google docs.

It works fine on mine but when he tries to play his log gets this:

LogInit: Installed Engine Build: 0
LogInit: Presizing for max 2097152 objects, including 0 objects not considered by GC, pre-allocating 0 bytes for permanent pool.
LogStreaming:Display: Async Loading initialized: New Async IO: false, Event Driven Loader: false, Async Loading Thread: false
LogInit: Object subsystem initialized
[2017.07.20-05.32.32:119][ 0]LogInit: Selected Device Profile: [WindowsNoEditor]
[2017.07.20-05.32.32:119][ 0]LogInit: Applying CVar settings loaded from the selected device profile: [WindowsNoEditor]
[2017.07.20-05.32.32:242][ 0]LogInit: Computer: ROBERT-PC
[2017.07.20-05.32.32:242][ 0]LogInit: User: Robert
[2017.07.20-05.32.32:242][ 0]LogInit: CPU Page size=65536, Cores=2
[2017.07.20-05.32.32:242][ 0]LogInit: High frequency timer resolution =25.000000 MHz
[2017.07.20-05.32.32:243][ 0]LogMemory: Memory total: Physical=4.0GB (0GB approx) Virtual=4.0GB
[2017.07.20-05.32.32:243][ 0]LogMemory: Platform Memory Stats for WindowsNoEditor
[2017.07.20-05.32.32:243][ 0]LogMemory: Process Physical Memory: 67.29 MB used, 67.29 MB peak
[2017.07.20-05.32.32:243][ 0]LogMemory: Process Virtual Memory: 83.53 MB used, 83.53 MB peak
[2017.07.20-05.32.32:243][ 0]LogMemory: Physical Memory: 424.68 MB used, 3669.79 MB free, 4094.46 MB total
[2017.07.20-05.32.32:243][ 0]LogMemory: Virtual Memory: 279.23 MB used, 3669.79 MB free, 4095.88 MB total
[2017.07.20-05.32.39:066][ 0]LogTextLocalizationManager: No specific translations for (‘en-US’) exist, so (‘en’) translations will be used.
[2017.07.20-05.32.45:987][ 0]LogD3D11RHI: D3D11 adapters:
[2017.07.20-05.32.46:106][ 0]LogD3D11RHI: 0. ‘AMD Radeon HD 6670’ (Feature Level 11_0)
[2017.07.20-05.32.46:106][ 0]LogD3D11RHI: 1008/0/3087 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:1, VendorId:0x1002
[2017.07.20-05.32.46:119][ 0]LogD3D11RHI: 1. ‘Microsoft Basic Render Driver’ (Feature Level 11_0)
[2017.07.20-05.32.46:119][ 0]LogD3D11RHI: 0/0/4095 MB DedicatedVideo/DedicatedSystem/SharedSystem, Outputs:0, VendorId:0x1414
[2017.07.20-05.32.46:119][ 0]LogD3D11RHI: Chosen D3D11 Adapter: 0
[2017.07.20-05.32.46:388][ 0]LogD3D11RHI: Creating new Direct3DDevice
[2017.07.20-05.32.46:388][ 0]LogD3D11RHI: GPU DeviceId: 0x6758 (for the marketing name, search the web for “GPU Device Id”)
[2017.07.20-05.32.46:388][ 0]LogWindows: EnumDisplayDevices:
[2017.07.20-05.32.46:389][ 0]LogWindows: 0. ‘AMD Radeon HD 6670’ (P:1 D:1)
[2017.07.20-05.32.46:390][ 0]LogWindows: 1. ‘AMD Radeon HD 6670’ (P:0 D:0)
[2017.07.20-05.32.46:391][ 0]LogWindows: DebugString: FoundDriverCount:2
[2017.07.20-05.32.46:391][ 0]LogD3D11RHI: Adapter Name: AMD Radeon HD 6670
[2017.07.20-05.32.46:391][ 0]LogD3D11RHI: Driver Version: Catalyst 15.7.1 (internal:15.200.1062.1004, unified:15.200.1062.1004)
[2017.07.20-05.32.46:391][ 0]LogD3D11RHI: Driver Date: 8-3-2015
[2017.07.20-05.32.46:393][ 0]LogRHI: Texture pool is 706 MB (70% of 1008 MB)
[2017.07.20-05.32.46:589][ 0]LogD3D11RHI: AMD Pre GCN architecture detected, some driver workarounds will be in place
[2017.07.20-05.32.46:631][ 0]LogD3D11RHI: Async texture creation enabled
[2017.07.20-05.32.51:086][ 0]LogD3D11RHI: GPU Timing Frequency: 27.000000 (Debug: 2 1)
[2017.07.20-05.32.57:841][ 0]LogWindows:Error: === Critical error: ===
[2017.07.20-05.32.57:841][ 0]LogWindows:Error:
[2017.07.20-05.32.57:842][ 0]LogWindows:Error: Fatal error!
[2017.07.20-05.32.57:842][ 0]LogWindows:Error:
[2017.07.20-05.32.57:842][ 0]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000008
[2017.07.20-05.32.57:842][ 0]LogWindows:Error:
[2017.07.20-05.32.57:842][ 0]LogWindows:Error: UE4Game.exe!0x0000000003DE19A0
[2017.07.20-05.32.57:842][ 0]LogWindows:Error: 0x00000000062FD3E4
[2017.07.20-05.32.57:842][ 0]LogWindows:Error: 0x00000000062FD3E4
[2017.07.20-05.32.57:842][ 0]LogWindows:Error:
[2017.07.20-05.32.58:055][ 0]LogExit: Executing StaticShutdownAfterError
[2017.07.20-05.33.00:215][ 0]LogWindows: FPlatformMisc::RequestExit(1)
[2017.07.20-05.33.00:259][ 0]Log file closed, 07/19/17 22:33:00

  • His drivers look out of date Driver Date: 8-3-2015
  • EXCEPTION_ACCESS_VIOLATION is a ram problem. He could check this help page out for that. [Fix: ‘Exception Access Violation’ Error On Windows 10


To fix it first check your computer’s visual c libraries are properly installed and updated, then find the redistributables for Visual C. This file is available in your game folder, under redist folder
generally, it is located at:
“C:\Steam\steamapps\common(game name)II\redist\vcredist_x86.exe”
run and install it.
To know more rda this: