Download

Error: Server targets are not currently supported from this engine distribution

Hello guys, I’m trying to develop my first dedicated server, and I don’t know what else to try to resolve this error. I performed the documentation procedure, I am using version 4.25.3 of unreal, I downloaded release 4.25.3 from github, visual studio 2019, but I still have this error. Can someone help me?

In case anyone has this problem, it was a very simple mistake, I was packing the server with the version of unreal acquired in github through visual studio, and the client with the version acquired in the epic games application. Both must be packaged with the GitHub version. In your project folder, right-click on your .uproject application and select switch to unreal version, choose the gitbub version and double-click on the application to open unreal.

4 Likes

this is working