Error "Procedure entry point not found..." when opening UE5

Hi everyone!!!
I just installed UE preview that they have released to Windows 10. The thing is, I’m trying to open a C++ project created with UE5 early access, but it’s giving me this error:
“Procedure entry point not found…” and it also tells me in a later window: “This may be an operating system error, it is possible that the module is not configured correctly or A plugin that was included in the build has not been activated.”
And I can’t open the project
I remember having solved that problem in the past, but I don’t remember how I did it and I’m not able to find a solution by google
Could you help me to solve it?
Greetings and thanks in advance

Hello again!

Any help, idea or information?
Greetings

Glad it’s not just me having this issue :sweat_smile:

I have two plugins in my game folder that I disabled to get around this, Rider Link and DLSS.
After that I ran into an issue with PluginsUtils not being available, which the plugin browser depends on, so I disabled both of those as well.

THEN I ran into an issue with ConcertSyncClient not being found:
image

This is where I’m stuck, because I’ve been trying to rebuild the binaries in the new preview build but can’t because of the above error message when trying to build.

Disabling LiveLink doesn’t seem to change anything as I’ve found that’s where it’s listed as a dependency ¯_(ツ)_/¯

Ok just want to update.

I went to the launcher and made these changes to the engine install for Preview 1.


image
The second image was a preference thing as really all I’ll ever potentially do mobile dev on is Android.

Doing this however, made changes to the installation which may have added or fixed some things that weren’t included in the installer :confused:

Basically meant that deleting the Win64 folder in the {YourProject}/Binaries and letting the engine rebuild them fixed this issue for me.

However I think some plugins that worked for EA2 don’t work currently for preview 1. DLSS for example is broken for me, so will need to wait on a update from NVIDIA on that.

Mileage may vary, but try disabling plugins if you can and deleting binaries so that the engine will rerbuild them.

1 Like

, glad to see I am not alone… I will just head back to early access 2 and wait for DLSS update

Thank you very much. Your solution worked for me.

1 Like

Amazing! Glad it worked!

1 Like

Hopefully they will update it soon, Nvida are pretty good at keeping the plugins up-to-date imo

1 Like

Tried the above fix with windows 11 and it still throws the error, even with a brand new project. All I did was create a brand new project, wait till it opens, close it, and then try to reopen it.

Update

Deleting the solution file, the binaries folder, saved, and intermediate folders and then opening the project again fixed this issue. However, at this point, I’m not sure how permanent this solution is.

I guess it depends on the next versions of the engine and how the update to the final goes.

Probably best to delete those folders again when those versions come around just in case. There’s no real harm in doing so anyway, as they’re all generated by the engine/editor.