[Error] Please contact the framework team

[2014.03.24-20.48.51:451][685]LogBlueprint:Error: [compiler] Error Exec output pin Completed cannot have more than one connection
[2014.03.24-20.48.51:453][685]LogBlueprint:Error: [compiler] Error Unexpected node type K2Node_MacroInstance encountered at ForEachLoop
[2014.03.24-20.48.51:454][685]LogBlueprint:Error: [compiler] Error Internal compiler error inside CreateExecutionSchedule (site 1); please contact the framework team as we need a repro for this bug!
[2014.03.24-20.48.51:454][685]LogBlueprint:Warning: [compiler] Warning [2722.31] Compile of gameBoard failed. 3 Fatal Issue(s) 0 Warning(s) [in 7 ms]
[2014.03.24-20.48.51:737][685]BlueprintEditorCompileResults:Error: Error Exec output pin Completed cannot have more than one connection
[2014.03.24-20.48.51:737][685]BlueprintEditorCompileResults:Error: Error Unexpected node type K2Node_MacroInstance encountered at ForEachLoop
[2014.03.24-20.48.51:737][685]BlueprintEditorCompileResults:Error: Error Internal compiler error inside CreateExecutionSchedule (site 1); please contact the framework team as we need a repro for this bug!
[2014.03.24-20.48.51:737][685]BlueprintEditorCompileResults:Warning: Warning [2722.31] Compile of gameBoard failed. 3 Fatal Issue(s) 0 Warning(s) [in 7 ms]

Can Post whole log if needed?

Hi slayeruk,

We would certainly like to assist you further, however we need a bit more information so we can better identify your specific issue. What was going on when this occurred? For instance, when you first loaded the editor or while you were working with materials, etc. Did the editor crash or was it an error that appeared on screen? Has this occurred multiple times or was it once and has not been a problem since? Can you add your system specs to the bottom of these so we can get an idea of what is going on. Thank you and have a great day!

Adam

What was going on when this occurred?

I was connecting pins on a for loop inside a blueprint.

Did the editor crash or was it an error that appeared on screen?

The editor did crash and the error appeared in the log.

Has this occurred multiple times or was it once and has not been a problem since?

Has only happened once.

Attached DXDiag.

link text

Hi Slayeruk,

Can you try to reproduce the bug in a clean project with no code in it? That will help us to determine what might be going on.

Thank you,

Adam

I have a way to re- produce this.

I can connect two pins to a For loop exec node and that is when the issue occurs.

Error Internal compiler error inside CreateExecutionSchedule (site 2); please contact the framework team as we need a repro for this bug!

Hi slayeruk,

Is this error still occurring? We were unable to reproduce the effect, if it is can you provide detailed reproduction steps for us to follow? Thank you!