Download

Error Packaging help ?

I cant package the Game level I did couse everytime I get this error , can you help me?
I have installed visual studio 2019 .

UATHelper: Packaging (Windows (64-bit)): ERROR: Visual Studio 2017 must be installed in order to build this target.
PackagingResults: Error: Visual Studio 2017 must be installed in order to build this target.

Any idea why I get this error ? I can’t find any help online or googling, I have installed Visual studio 2019 , but this seems had no effect , it still asks vs 2017?

Ok I uninstalled VS 2019 , I installed VS 2017 … and this is the error I get when I try to package!

ERROR: Visual Studio 2017 must be installed in order to build this target.
PackagingResults: Error: Visual Studio 2017 must be installed in order to build this target.

Any Clue?

Same Problem here. Did you find any solution?

I uninstalled 2019 and installed 2017.