Error on android devices "Unfortunately, app has stopped"

  • Build Type: Binary
  • Build version: 4.17.1 - 4.17.2
  • Android device: For performance testing and optimization we use Samsung Galaxy Note10.1 (GT-N8000, CPU 4xARM Cortex-A9,GPU -Mali-400MP, RAM 2Gb) and others…
  • Android Version: 4.1.2
  • Detailed description of the issue: We are doing a project for mobile.The project was tested on Android devices of old and middle level. On version 4.16.3, everything worked well. Starting with version 4.17.1, the application crashes(error " Unfortunately, app has stopped") on the android devices( 4.17.2 also). The error does not depend on the project( tested our project, UnrealMatch3,Blank Template Project). Also does not launch the current version UnrealMatch3 posted on the Google Play, and based on feedback this problem has many users.(before the UnrealMatch3 worked well).
  • Monitor logs for Blank Template Project
    link text

I’m getting an error like this when I try to open my packaged game on my phone

. Do You have the same problem?

Yes, the same.

I recommend that you roll back to more stable versions. At me all perfectly works on 4.16.3. Some guys write that 4.15 is better. I’m sure geniuses from Epic will soon eliminate this error.

I’m trying to solve this for the second day in the row now… no luck so far… :frowning:

Let’s try to keep this topic on the top, so a developer or someone who really knows what to do could help.

Thank You for this idea! Will try tomorrow :slight_smile: