Download

Error! No version information recieved.

I know I’m suppose to post this in the AnswerHub, but right now they’re some many post that my question would simply just be buried. When I click on my Unreal Engine to launch I would get “Error! No version information received” in which I would get two options - “Retry” or “OK” - when clicking Retry I would be sent back to the same message, althought I briefly see a flash of “Checking for Updates … please wait”. If I press OK I would simply be sent into the Sign In area; I would put in my username and password but on entering I would get “Error! Did not get a response. Are you connected to the internet?” . I have the option to click “go offline”, but of course I can’t do anything because I haven’t got the UDK editor downloaded and it’s assets; which it still promotes me to Sign In.

Here is something that I’ve tried to get it to work:

  1. I’ve uninstalled and re installed multiple times
  2. I’ve took the Unreal Engine 4 Installer (the setup) from another computer it worked on.
  3. I’ve tried doing these thing from this AnswerHub post: Launcher Update Stuck on Downloading - UE4 AnswerHub
  4. I’ve took all the files of the Unreal Engine from another computer it worked from and dropped them off into mine to see if it would fix the problem.
  5. Finally I’ve tried changing DNS.

If anyone has this problem please post about the ways you’ve tried to get it working. Better yet - if you had this problem and gotten it fixed please post the steps you took to get it working.

  • Intel Core I7-4770K
  • 32 GB of RAM
  • 2x GTX 660 Ti Galaxy
  • Window 7 64-bit

I just started receiving this message as well. I have used the engine and downloaded all the free content that was available (Honest first timer here, just learning) one thing I have done is make all the lights in the photo realistic living room demo set to be on, so it does run. that was yesterday. Today there is the same message.

As it turns out, it was probably the server on Epic Games’s side because all is well now.

Close completely, and re-open. I had to do this several times.

same problem. :frowning:

Points to post just above…