Error! No version information received

link texti’m actually experiencing problems with UE4, i was using it yesterday still and everything was functionnal. Since today, nothing works anymore, i tried to uninstall and reinstall it several times allready, and i always got the same answer while trying to run the Epic Game Launcher. It keeps saying “Error! No version information received.” i can then run as offline but with no UE4 installed. I tried all of the solutions written in here allready

and it’s still the same porblem. please help me link text


Hi Roulious,

Thank you for posting your Verbose logs. We will investigate the issue and post back here.

I have exact the same problem. I’m running Windows 8.1 Pro 64-Bit.

I had this problem too. TLS was already ticked, Firewall was off, DNS was set to google, running the launcher with administrative rights didn’t help either (Have Win 8.1 64 Bit).

What fixed it for me was disabling Teredo, a windows service which tunnels IPv6 through UDP. Now it works without having to disable my firewall or running as administrator.

how i can disabling Teredo?

open the device manager, then expand the network adapters (It might be hidden so might you have to click on view and then show hidden devices).
Right-click on the Teredo Tunneling Pseudo Interface and choose deactivate.

i do this same problem

If you already have the engine installed, you can run it without the launcher from: C:\Program Files\Unreal Engine\4.6\Engine\Binaries\Win64\UE4Editor.exe

That error message will still pop up while it’s loading, but won’t stop you from using it.

I’m having the same issue myself. I have tried all the solutions, to no avail. Someone suggested this was only affecting people in Europe. Luckily I’m in no rush to update the engine.

We recently switched over to libcurl as our http implementation which may not be configured correctly for IPv6 tunneling. Please try running with “-http=wininet” on the command line to see if this helps as a temporary workaround.

Thank you so much, Sam! I’ve having this issue since yesterday afternoon, and nothing I had tried worked, until I saw your post.

I was going to suggest to update the Troubleshooting wiki page, but I see someone already added that piece of advice after I checked it for the last time. Great job!

Just tried it, still the same problem so far :frowning: nothing is running yet and i still got the exact same answer : Error! No version information received

did you add a space between the file path and the “-http=wininet”? Also don’t add the quotations.

I actually thought at first this problem was because the servers were overloaded, but this fixed the issue for me. Thanks.

I just tried again and you’re right, i was missing the space between the file path and the “-http=wininet”. Now the launcher seems to be OK, it updated allready and i’m now downloading the UE 4.7.1. I’ll send a feedback to tell if everything is running correctly after the dowload is done. Thx again lads !

You 're a genius , the problem was solved. Thanks

I’m sorry, where am i suppose to add “-http=wininet” without the quotes?

i cant figure that out either

You need to add it to your Epic Games Launcher shortcut, under the target parameter. So, you right click on your shortcut and go to Properties, then under the Shortcut tab add -http=wininet at the end of the Target field.
When it is done it should look like:
“C:\Program Files\Unreal Engine\Launcher\Engine\Binaries\Win64\EpicGamesLauncher.exe” -http=wininet - or something to that effect. Note the space between the quotation mark after .exe and the minus sign before http.

And yes, this worked for me!

I have the same problem!
I tried everything and nothing works!
Another solution please !

Tried TLS, -http=wininet, disable ipv6, disable window firewall, none of them text