Error! No version information received! / Did not get a response!

Hey guys, I have tried everything that was on the answerhub. From adding in -http=wininet (it does have a space between the file path and it) to making sure my TLS was enabled. PLs help

i have tried three diffrent places,my freinds home,school and my home

Hi shaomas,

I see that you have tried a couple of the suggestions but please take a look at this section of the troubleshooting guide and see if anything works for you.

Afterwards if the issue is still happening, follow the directions towards the bottom of that page to generate your Debug Logs. Then post them here.

No fix and I have a lot of debug logs which one do I need

Oh nvm I found this log file will upload in a sec

link text

there you go

Guys I need to solve this problem quick or I am going to have to move to another engine

Hi Shaomas,

I’ve taken a look at your logs and it appears to be something going on with the login process but the logs you provided don’t look to be debug logs just regular logs. Make sure to take a look at TJ’s link for steps on how to get debug logs.

-Max B.

Hi shaomas,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please post the Debug Logs that I requested above.