Error: No version information received/Are you connected to the internet?

link text

This is the log file that is suggested to post here, I’ve tried uninstalling/reinstalling, checking tls/ssl, and quite a few other things. Any other suggestions based on my logs? Thanks

It said “Please Wait” at first, which was new, so I was really hopeful, but in the end the same errors still happened. Thanks for the suggestion though!

Try disabling your firewall altogether then and keep retrying. The servers seems to be overloaded at the moment.
Many people add svchost.exe and the NT Kernel & System processes to their blocklists, so make sure you don’t have them blocked in your firewall either since the launcher will need them.

Hi Kilvayne,

The logs that you uploaded are the standard launcher logs. Could you post the ‘Verbose logs’ as well?

The directions on how to find them are located towards the bottom of that troubleshooting page.

Is this not a server side issue? Its turned up more than once. It needs to be mentioned.

Hi ,

We are investigating the exact cause of this issue. If you are experiencing it as well, please post your Verbose logs. They will help us track down the issue.

Also can you try this? At the end of the Target path, add: " -http=wininet" without the quotes, then apply and restart your Launcher.

Adding “-http=wininet” in target path worked for me. Launcher was by-default working on windows 7 x64 but not working on wndows 8.1 x64, thankyou soo much!

Yes! This worked for me!

I had tried all the other solutions like DNS, SSL/TLS, lsass.exe, firewall, anti-virus, HTTP=Curl and none of them worked, but by changing the HTTP parameter to wininet it worked perfectly!

Thanks a lot!

I was having the same issue. After scouring for fixes all day, this finally worked. Thank you :smiley:

That fixed it for me! Thank you:)