Download

Error Migrate proyect Unreal 5

Hola, espero que puedan ayudarme.
Migre un proyecto de Unreal 4.27 a Unreal 5 y me faltan muchos asset con el siguiente error.
Hi, I hope you can help me.
I migrated a project from Unreal 4.27 to Unreal 5 and I am missing many assets with the following error.

Helicop_Idle.uasset has newer custom version of FortniteMain

xxxxx.uasset has newer custom version of Release

there are 200 assets with the same problem.

Hi, well, I think I know what the problem was. Unreal 4.27 was not compatible with unreal 5 early access. You always have to read the docs, ha!

1 Like

I have run into this problem myself. Try adding the problem assets to a UE5 project but select version 4.26 for the assets you are adding.

Longer Explanation:
I found some assets were giving me this error, and I don’t even understand why FortniteMain would even have a version number. Anyway, I created a new UE5 project and added those problem assets to it and told the launcher I wanted to add 4.27 assets to my UE5 project. Same problem came up. So I deleted the project created another UE5 project, and this time I added these assets as 4.26 and now I don’t have an error and I can see those assets in UE5. I have then migrated those assets back into my converted project.

1 Like

Thanks for answering my question.
I see a lot of work to find compatibility right now.
I’ll wait for the final version of Unreal 5 to come out so I can migrate it.