Download

Error LS-0019-IS-PQR1603

Hi!
I got this message when i launch unreal engine 4.18.3
I send a msg to the support but the support doesn’t answer me…

nobody knows how i can fix it? please?

Hi i got the same probleme!!! I don’t know if you found a way to fix it?

srry,still not found how to fix it TT

Problem fixed!
Right-click on your Epic Games launcher desktop shortcut Select “Properties” In the line labeled “Target,” add the following to the very end (after the quotation mark): -SkipBuildPatchPrereq It should look something like this: “C:\Program Files\Epic Games\Launcher\Portal\Binaries\Win64\EpicGamesLauncher.exe” -SkipBuildPatchPrereq
Click “Apply” Double click the shortcut to run the launcher and try again and make sure to add the space between the quotation and dash

Does not work for me

Hi Shimbawa,

If you’re using MamJuke’s solution, make sure you check that all instances of UE4/Launcher are closed out in the Task Manager before reopening the Launcher (since the Launcher by default remains in the system tray). PS. This is the only solution that has worked for us since it completely bypasses the Prereqs.

hi there guys. Instead of run the engine from the epic launcher I did it directly from the engine folder: “C:\Program Files\Epic Games\UE_4.20\Engine\Binaries\Win64\UE4Editor.exe”. Work for me. just put a shortcut in the desktop to help!

For future people, this solution was the only thing that worked for me - even after fresh install / restarting.

Thanks, it works

I had this error as well. Right click on Epic Games Launcher and “Run as Administrator” also fixed the issue.

[edit]

I solved the problem (stuck ancient UE4PrereqSetup_x64.msi package that wouldn’t uninstall without the original .msi, which i didn’t have anymore) using a tool from Microsoft - Fix problems that block programs from being installed or removed .
This finally managed to uninstall the ancient package and thus let me install the new .exe version of it.

[/edit]

Sorry to necro this thread, but i can’t fix the problem without using the “-SkipBuildPatchPrereq” option.
This solution does work but you can’t use it from the Epic Launcher.

I am stuck with the installation of the prerequisites, they are looking for a Dreadnought game that i apparently had years ago. It’s now stuck and the old version can’t be uninstalled, the new one can’t install over it either.
Anyone know what to do?

Hi, I am stuck here too. No win64 folder to be found, only win32, so I can’t add the “-skipbuild…” or any of the other suggestions found when searching for this. The launcher properties points to the win32 folder. I have double checked and yes my win is 64bit. Have checked .net and it is updated. I have uninstalled and installed 3 times. On my computer at work, all just worked first try. But at home I can’t get passed this.
I also did try to make a win64 folder manually, copy all content from win32 folder (just to try), didn’t work.

Any ideas out here?

/Rob

It worked to me! My error was LS-0019-IS-0001. Thank you so much!

Check Microsoft .NET Microsoft Visual C++ and directx i fixed the problem by installing those especially Microsft Visual x64 x86 version

The error code I hade was: LS-0019-IS-PQR1603

The method I used that worked was

  1. Uninstall the Microsoft redistributable from add and remove programs.

  2. I then went into a game that I had the issue with and located the redistributable install folder and reinstalled it.

it’s working from both the shortcut and launcher now for me.

this helped me thanks