Download

error launching the game in standalone mode

Hello everyone!
To keep the unnecessary details to a minimum. my game works fine in the editor (to a certain extent at least still need to figure out few things but that’s a topic for another post if I fail to solve my problems alone) but still wanted to try it in standalone to see how well it’ll work.
everything goes smoothly( by that I mean the compiling,validating the files and whatever else needs to be done) until I get an error combined with a weird sound. The log file is so large that I didn’t know were to start reading and the error is “uknown” in case it matters
here is the log file in case someone will be able to explain to me why it is happening and hopefully how to solve it.

http://www.filedropper.com/nouveaudocumenttexte

thank you all in advance.

I am on windows 10
version of UE: latest version 4.11 and my project is Blueprint based

up in case it haven’t been seen :frowning:

Someone far more intelligent than me could probably answer this better but at a guess from looking at that log the build is failing. Have you tried hitting the ‘build’ button in the editor to see if you get the same error?

Seems it points to this being the problem:

LogPlayLevel: InternalUtils.SafeCopyFile: WARNING: SafeCopyFile Exception was Exception in mscorlib: Le fichier ‘C:\Program Files (x86)\Unreal Engine\4.11\Engine\Binaries\Win64\UE4Game.pdb’ est introuvable.
LogPlayLevel: Stacktrace: à System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)

Which after having to translate a few key words into English says the file cannot be found, is that path valid?, I notice it’s got (x86) in it but you’re building to a 64bit target by the look of the path, not sure if that’s relevant just something I noticed.

Also this might be completely irrelevant but just looking at other error messages to do with mscorlib, have you got .net installed on your machine?

I have no idea what UE4Game.pdb is the only UE4Game that exists in that directory has a .exe extension
I noticed UE4 was in a x86 directory but i just assumed it is a 32 only software since i left everything at its defaults

and for the .net yea it installed

Hmm I’m not sure what that pdb file is either. I’ll build something when I get home and see what my version does.

I looked into it and appearently its the from the debugger symbols which i don’t know how to install