Download

Error install datasmith exporter with max 2022 and unreal engine 4,25

I have unreal engine 4.25 and 3dstudio max 2022 installed, when I download the datasmith exporter for v4.25 and go to install it tells me that it is not compatible with the version of 3dstudio max. When I download the version for 3dsmax 2022 and ue 4.27 and I go to install I get an error that says invalid drive f: and does not continue with the installation. Can somebody help me?

error unreal