Error in Unreal Engine version 4.27


 I had a problem with a project when migrating it from version 4.26 to 4.27. I'm assuming this might be a bug with “Action Mappings” in the “Project Settings” in section “Input”. Especially with the combination of keyboards Shift + F, in which my character in the project performed a certain action in version 4.26, but in 4.27 it no longer works, and for some reason only works with the combination Shift + F + Alt. Although the Alt key is not used anywhere for me. But when you select other keys, such as Shift + C, this action works. It is noteworthy that a separate F key is used for another action. Maybe that's the problem. But in version 4.26, there was no such problem again. I tried to figure out this problem myself, but I could not find the cause of the error. I kindly ask you to help me in this problem. 

Thanks in advance.

Hey @Fafson, Welcome to the forums!
What have you tried so far, exactly? Have you tried re-assigning the mappings?
What about trying to make a new project and import your old one into it?
Any more information would be extremely helpful!

I tried creating a new project and importing the old one into it, the same problem occurred. I also tried reassigning. If instead of the combination Shift + F I assigned Shift + C, then this action worked properly. Perhaps because the C key is not used anywhere else, and separately the F key is used for another action.

On the forum I found a person with the same problem. It turned out to be a bug in versions 4.27 and 5.0. The discussion included a solution to this problem. Now everything works.

Thank you.

a link to the solution is always helpful for people who come here in the future :slight_smile: