Download

Error "Failed to copy.....to......." when creating a new project.

I recently installed UE 4 and when I try to create a new project it gives me an error saying

Failed to copy “/Users/Shared/Epic Games/UE_4.15/Templates/TP_VehicleBP/Config/DefaultEditor.ini” to “/Users/marlenemasad/Documents/Unreal Projects/MyProject/Config/MyProject/Config/MyProject/Config/DefaultEditor.ini”.

I checked in the /Users/marlenemasad/Documents but those folders didn’t even exist. So I created those folders selcted that location for the new project to be stored in section but still not working.

I’m completely new to UE, any help would be appriciated.

Thanks.

Hello oshean11,

This seems to be a general error not related to Blueprints. Could you make a post in the Installation & Setup section of the UE4 Answerhub? We should be able to help you with this issue there.

Did you ever get an answer to this? Not sure if this is going to help you two years later, but I had the same issue and found a solution for my problem. After trying multiple times, I noticed windows 10 had notifications for blocking Unreal.exe from making unauthorized changes to a protected folder. I went into my security settings and told Windows to allow Unreal to make changes to the protected folder. Relaunch Unreal after that and it worked fine.

I hope this helps if you didn’t get the answer you were looking for so long ago.

how tell windows to allow unreal to make changes to the protected folder???

Could you please tell us how you did this? Can’t find any such settings in the Control Panel of Windows 10. Thanks!

This site talks how to allow it, I followed it, and its not a solution to my problem yet