Download

"Error: Could not establish a web session. Please try again."

Hey there first time poster and newbee UE4 user and loving it.

Over the past week when I try to login I’ve started getting this error “Error: Could not establish a web session. Please try again.” even though for a week before that I could login and do things like update UE4 or download items from the marketplace.

Screenshot_1.png

I work at a university and they do have Border Authentication, but I always login to that first so I’m wondering if anyone else has had this in the past and what i need to do?

Thanks in advance,

Ross.

My launcher updated this morning and the first time it gave me that error. I merely entered my password and it logged me in. So I am not sure what could be going on.

Yeah unfortunately I can’t upgrade since I need to login to do that, or do I have to uninstall the program and download the newest installer?

Over the past week I’ve tried restarting the machine etc but to no avail :frowning:

Thanks for the reply qdelpeche,

unfortunately I can’t even update my launcher since it needs a login to do that, or should I just download the latest version off this site and install it over the older version?

It’s weird because when I got to the market lace in the editor I can view all the market items but I can’t access them because I need to login.

Thanks,

Ross.

Go to your Unreal folder, make a shortcut of the Launcher, just place it on the desktop, go to the shortcut properties and add -http=wininet to the target path (explained in more detail here https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems ) This should now start the launcher.

@twistedpancreas: Try was unit23 suggested. If that doesn’t work, then I would uninstall it with something like “Revo Uninstaller”](http://www.revouninstaller.com/revo_uninstaller_free_download.html), download the latest version and try again.

I Had This Trouble Befoure,
I Downloaded a Proxy App, named Psiphon, Its Only 4MP And When I Tuned It On Every Thing Was Working As Should Be,
BUT BE CAREFUL DO NOT EVER MISS WITH ANY INTERNET OPTIONS IN ANY APP OR WINDOWS SITTINGS

Ok tried all the above and am still getting the same error :frowning:

Also tried a new account and am getting the same thing.

Here’s a log though when I try to Run as Administrator

  • System

    • Provider

      Name] Windows Error Reporting

    • EventID 1001

      Qualifiers] 0

    Level 4

    Task 0

    Keywords 0x80000000000000

    • TimeCreated

      SystemTime] 2015-11-09T04:09:46.000000000Z

    EventRecordID 30546

    Channel Application

    Computer UOW

    Security

  • EventData

    0
    PCA2
    Not available
    0
    EpicGamesLauncher.exe
    2.6.4.0
    EpicGamesLauncher
    Unreal Engine
    Epic Games, Inc.
    200
    -1

    C:\Users\user\AppData\Local\Temp{fb1e7d16-8283-4d31-957f-537ac3120d31}\appcompat.txt C:\Users\user\AppData\Local\Temp\Tab66C0.tmp

    0
    b5f33405-8697-11e5-aac1-f8b156d9fdab
    0

@twistedpancreas: I think you are the stage now where you need to log this as a bug under AnswerrHub. Include all your information including PC specs and Operating System and maybe someone from Epic can help you.

Thanks qdelpeche will do!

I was having a problem as well. My launcher wouldn’t update. I uninstalled it and reinstalled it and nothing worked. I couldn’t open anything up in the marketplace. So I just downloaded the new version from the site. After it installed I ran the launcher and it said there was a shortcut that was out of date and gave me the option to fix it. I did and now my launcher works like it should.

I did the same and now I can’t even download the Engine now, so im now in a worse position than I was before, anyhow im asking about it here cant log in... i have error could not establish a web session please try again - UE4 AnswerHub

Is this the message you got dmunoz9226 ? Cause that didnt help me either.

e5b6b029e0bab17e988086f5ff6a0531d28e9de0.png

Yes that is the message I got… AFTER I installed the newer version of the launcher. And that’s crazy that it still didn’t help.