Error Code R-5 Cannot be fixed. Help?

So after installing UE4 and running into the Error Code R-5, I uninstalled the suggested Visual C++ 2015 Redistributables (Both 86 and 64-bit) and even uninstalled the Epic Games Launcher. Nothing worked.

Even after rebooting, deleting the Epic Games folder that I first time installed into, still hasn’t fixed the R-5 error code. First time around I installed on my secondary HDD, but then tried my Primary (OS) HDD, and that also changed nothing.

Here is a screenshot if the error.

I honestly shouldn’t have to do a OS reinstalled (current install is not very old anyways) just to get a Game Engine working. I can install all other programs (and just the Base Epic Launcher) with no problems, but I can’t use the actual UE4 engine because it’s gets to the very end of the “Verifying” phase of the engine install and then throws this error up.

Any help would be greatly appreciated. Thanks!

Hey Freakazoid!-

Can you try uninstalling the 4.11 prerequisites by rerunning the PrereqSetup located where you installed the engine in the 4.11/Engine/Extras/Redist/en-us folder? When you run this it should install the prereqs for you if they are not installed and should prompt you to uninstall them if they are. If you are prompted to uninstall, please do so and then try to install the engine from the launcher again.


So in a total “WTF?!” moment. The problem worked itself out. I spent a whole afternoon trying to get it to work with multiple uninstalls and computer reboots, but nothing worked.

However I installed the newly released engine build and then the previous one (that I couldn’t get to work) and the problem seems to be gone. I don’t have a clue why.

Maybe installing the new engine version fixed whatever was causing the problem. I don’t know. Thank you for the help anyways.

I’ll second this. Got error E-1223 which asked me to uninstall VS2015.

No way was I going to do that. I’d rather stick to 10.4 than upgrade and risk potential problems with my VS projects and/or environment. But uninstalling 10.4 did the trick which I was going to do once a successful 4.12.0 installation was completed. It looks like this is a per-requisite that should be broadcast.

Thanks Freakaziod.

Your discovery took me minutes to rectify.