Error Code one

I installed epic games onto my computer which went smoothly but once i tried to start downloading Unreal engine 4.8.2 i get error code one. I originally tried on my desktop but it had the same problem there. The system says they’re both 64-bit operating system, x64 based processor so i don’t know what the problem is.

Hi thisguy33,

Try the suggestions in this section of the troubleshooting guide.

If nothing works, follow the steps towards the bottom of that link to generate you Debug Logs. Then post them here, along with your Dxdiag (System Specs).

okay i tried seeing if i was behind a proxy and it said i don’t have one. I tried the next one the dns option but i don’t understand that one at all. So i did the dxdiag and i have attached and please tell me what to do from text

I don’t see anything in your Dxdiag that would keep you from downloading the editor.

The next step is to generate and upload your Debug Logs. Follow the instructions here to do that. Make sure to zip and upload the entire log folder.

ok here it is if doesn’t work ill do it againlink text

i solved the problem i no longer get error code one by adding - HTTP=Curl to the shortcut for the launcher. But i have a new problem that while downloading the engine the epic games launcher crapped out and i had to restart my machine. Now i’m waiting on it to start back up.

Did you receive any sort of error message when the Launcher crashed? Did the download ever finish after you restarted?

i recived it after i restarted it said error code one but the i could get to start working again the nit crashes again

I’m sorry if I’m misunderstanding, I know you said that you fixed the ‘Error Code 1’ issue but are you still receiving a crash? If so, does this new crash have a new error message or does it just crash?

its alright it all worked out last night it downloaded with no more problems and it works. Thank you for the help and have a good day.