Error Code E-1223

So, I have tried to install about 10 times now, and each time it says the necessary prerequisites have failed to install with the error code posted above. I look at the troubleshooting guide, and it said that it was a possible problem running with visual , so I did everything asked of me, and even went as far as completely uninstalling every part of visual . There is nothing that it seems like should be in the way. Is there something else that is maybe more uncommon? The computer I can’t seem to install it on is running Windows 7 if that means anything. My Windows 10 laptop was able to download and install everything just fine, and I had visual on there as well. Please help.

Hi deadlymfina,

I’m sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. Thanks!

This worked for me: Try to run the UE4PrereqSetup_x64.exe mentioned in your launcher log and uninstall it. Then i deleted the UE installation and run the installation again.
(might be processed by the cleanup-tool mentioned in faq as well, but there is probably no need to clean every bit and byte if it fails just because you already have a successfully installed PrereqSetup from before) :slight_smile: