Error code 2738 during installation

I am getting the error 2738 during installation. It occurs when the installer is “Copying new files” and pops up when it finishes that process. My system is a laptop running windows 7 64 bit. I have installed this successfully on my desktop with no issues with the same OS.

I have done the tips in this link. I have also tried running the microsoft fixit utility that other user’s have suggested. Nothing has worked. Here is my log file for installation

What do?

Hi Zarrey,

Can you start by sending us your DxDiag?

-Max B.

sure, here it is:DxDiag

Can you give this a try:

i’ve already tried it as i said in my OP and it didn’t work.

Sorry, It was not clear to me from your OP that you used the specific version I linked. Microsoft Fix it 50842.

So we have seen this issue before and every time it has been caused by a form of registry corruption that prevents VB functionality required by the Launcher installer. Did you have McAfee installed(or previously removed) like this user: LINK?

i did dl and run it a few minutes ago and it did nothing. i do not currently use mcafee, i believe my laptop came with it already installed on it and i uninstalled it after i bought it.

Ya, it is a shame it didn’t work. You did reboot after running the fixit utility?
Perhaps you could tell me what is set in your registry for the following key:

I’m specifically interested in the (Default) value in the right panel.

i did reboot and it didn’t help. the default value of that registry entry has a type of REG_SZ and the value is C:\Windows\system32\vbscript.dll

I just fix the same error by using this tool to remove McAfee completely:

This worked for me, thank you.

The tool of removing mcafee completely works fine to solve this issue.