Download

Error!can not launch UE4

Run under a Internet connection
when open the launcher

http://image15-c.poco.cn/mypoco/myphoto/20140320/03/17320130020140320035646092.png

and I can not log in correctly

http://image15-c.poco.cn/mypoco/myphoto/20140320/03/17320130020140320035529036.png

In fact I really have connected the Internet,
I also tried to use VPN to get a US Internet connection (I’m located in China) but didn’t work
That really a pity that I just can looking at pictures but not able to launcher the engine myself :frowning:
I’m looking forward if anybody has a solution or It is just a problem of Epic’s server~
thank you!

Hi! Could you send us your log files?
To get accurate information in the log file, open up:

“C:\Program Files\Unreal Engine\Launcher\Engine\Programs\NoRedist\UnrealEngineLauncher\Config\DefaultEngine.ini”

And add the following to the very end of the file:


[Core.Log]
LogHttp=Log LogOnline=Verbose

That should enable verbose logging to help us track it down. Once that’s done, can you try running again and sending us the very latest log file? Thanks!

I have add the code now trying ~ :slight_smile:

well…I didn’t found the application has build a log file after running again …

BTW, you can find the log files in


C:\Users\USERNAME\AppData\Local\UnrealEngineLauncher\Saved\Logs

where USERNAME is your windows account.

Make sure to add those config options as separate lines:



[Core.Log]
LogHttp=Log
LogOnline=Verbose


I found it
https://mega.co.nz/#!bZggGTZB!k6mpDFuMlQ_nYkheMyGJnKZsAMdL0Sv-gPn6JSfqRT0
This is my latest log file

Looking at your logs I am seeing this:

12007 ERROR_INTERNET_NAME_NOT_RESOLVED

Could you try switching your DNS entries to these to see if that helps: http://en.wikipedia.org/wiki/OpenDNS

Problem solved ! thank you for your answer @ UE4 AnswerHUB :cool:

Great, glad that worked for you!